Local Community

5.0.7 still problems with permissions

Hi there,

I just tried the 5.0.7 but I have still same errors as for 5.0.6 see other topic:

You have probably made some changes in how you start “external” programs, so what works fine with 3.3.0 on Windows 10, do not work with the 5.0.x.

I tried both “install for all” and “only me” when running install.
I tried old classic “run as admin” on both installation and later on the program itself.
Nothing worked.

I tried to turn off “Kaspersky Total Security” and it worked.
I then turned it back on and tried to “allow everything” on the program but still did not work.
So you have to take a look how you did your “external calls” in 3.3.0 and do similar in 5.0.x.

Not meaning to sound “snarky” but you must be able to create a program that can play nice on computers with anti-virus software in 2019 (well that was snarky, sorry… :wink: )

And please add a “beta”-symbol on program icon and/or on name and paths so one can see which program is a beta.

Otherwise I am looking forward to a “lightning fast” Local :slight_smile:

Kind regards