Local Community

500 internal server error when upload theme

Hello, when I go to theme, add, select my zipped theme and click upload, I get this message:

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@localhost to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Can you help me please ?

Thanks

Hello Jeremy, welcome to the community! :wave:t3:

Can you share more information about the theme you are attempting to upload?

Often times with 500 errors, that means that something in the theme isn’t working properly.

Thanks!

Sam :woman_technologist:t3:

Have you found any solution yet ? Facing the same issue…

Hello Lis - thank you for your question, welcome to the Local Community! :wave:

May I ask, what is the theme you are attempting to upload?

Often times with 500 errors, that means that something in the theme isn’t working properly.

Thanks!

:woman_technologist:t3: Sam

It’s actually not working with several themes not only a special one.

Hi @lismyftari - thank you for clarifying.

Are you able to create a new site in Local with default settings and upload any themes there?

This can help us isolate the issue!

Thank you,

Sam :woman_technologist:t3:

I have tried uninstalling and then reinstalling whole localwp and then deleten and creating from beggining a site but no success.

Hi @lismyftari - thank you for that information!

Are you using the latest version of Local? You can find the latest releases here:

Let me know!

Sam :woman_technologist:t3: