Local Community

502 Request Error Smartware

502 Request Error when running http://smartware.local/wp-admin/

I have tried restarting my pc and restarting local. I also cleared my cache and tried to refresh the page may times

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular? Only on Smartware Website

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser? Yes

System Details

Hey @shanepaulsen, Welcome to the Local Community Forums!

A 502 error usually means that the site isn’t responding in time for Local’s Router to generate a response.

It could be that something has become corrupted, so one thing to try is to restore the site to a new one in Local. You can use a backup of the site, or try using the files for the site by following the steps outlined in the “Restoring From Only Local Site files” section of this help doc:

Can you give that a try and let me know how it goes?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.