Admin and See Site get Hmmm...Can't Reach Page

It appears everything loaded and installed correctly and was able to make a site. But when I hit admin or see site I get Hmmm…can’t reach this page try this: make sure you have the right web address or search for it on bing or refresh page. None of that works. In details it says there was a temporary DNS error. Try refreshing page. Error code: INET_E_RESOURCE_NOT_FOUND.

It is installed with Windows 10. I also installed Local on my office machine (Windows 7) and it seems to be working fine so far. I am new to all of this. Strange thing, before i found Local I started to try WAMP with Wordpress on both of my machines. The office machine lets it all work. My home machine won’t find the local web pages in either programming system.

I want to be able to do the web page making at home not at the office. The web pages are for me, not a business I run. I’m a lawyer by day, but want to try my hand at making web pages for my other interests.

1 Like

I’m having the same issue. First it had to do with EPERM host Error, which when I turned off Kaspersky it was fine, now I’m having the same issue as you Error code:INET_ERESOURCE_NOT_FOUND

I have Windows 10.

@pistol @Bill,

If you’re using Edge, you will have to use the Live Link feature to view the site. There is a longstanding bug between Edge and VirtualBox. See [Windows] Why can’t I access my site in Edge?

Other than using a Live Link, the best option is to use a different browser such as Chrome or Firefox.

Not using Edge. But could be the browser. Office is Firefox, home is a variety but have been on Explorer while trying to use Local. I will give that a try. Thanks.

Clay, tired it this morning with Chrome. It worked. Issue resolved. Thanks for your help. So everyone, Explorer the culprit, use a different browser. Thanks, Bill