After importing a Live wordpress site to Local I have no administrator functions

Issue Summary

I can login using the Admin user OK but it takes me to the site without access to the dashboard.
When I close the browser and relaunch I get a “Sorry, you are not allowed to access this page.”

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?
    Just the one I have imported
  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?


Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

I’m new to wp but have been asked to look after the simple website of our local community
I do not want to touch the live site and so wanted to use local as the Staging to make and test changes before merging to the live domain.
In addition, the live site is also running an outdated version of php (5.6.40) so I thought Local would also allow me to see any compatability issue in upgrading php.
During the import process (which runs without apparent issue) I have tried with recommended settings (php 7.4.1) plus in subsequent reimports with custom php 8.0.0 and then 5.6.39 - however all with the same result.
I see other topics similar to this one but I have not see any with an actual answer or clear advice.
Appreciate if somebody could advise me as to what I am doing wrong

System Details

  • Which version of Local is being used? 6.2.1+5711

  • What Operating System (OS) and OS version is being used?

    • Windows 11 Pro
  • Attach the Local Log. (3.7 KB)

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.