All sites "Error when starting site" - error while creating mount source path - file exists

All of a sudden all of my sites are returning this issue when trying to start up.

I’m on the latest version 3.0.4 - unsure when it was updated last and not sure if that is related.

I’ve tried to clone a site to see if that would get a site to start but the cloning stalls.

Also gives the same error when creating a new site.

Running windows 10

Bah I think it was to do with my changing the name of the company dropbox account which then changed folder names and mucked everything up, in the process of trying to change it all back.

@joelwarren Bah, name changes! Sounds like you got everything working again. Let us know if there is anything else we can do to help.

Hey @joelwarren,

If you’re still struggling with this, the Volumes Add-on may be helpful. You can remap the site folders to the new Dropbox folder name.

Thanks for your time to respond!

Yep working again, took quite a while for dropbox to update the company name back.

I’ll check out Volumes Addon for the future :slight_smile:

1 Like

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.