Cannot Open Site

What issue or error are you experiencing?

When I click Open Site in my local, I keep getting a “This site can’t be reached” window in my browsers I’ve tried both Chrome and Firefox. This is a practice site before it is put in production. Any help would be greatly appreciated!

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

I have recreated the site multiple times and nothing has changed. I’ve tried to match the settings of other sites I’m working with and I’ve had no luck. I’ve attached two screenshots for anyone who can help me resolve this.

System Details

  • Local Version:

– 8.2.0

  • Operating System (OS) and OS version:
    – macOS Big Sur
    – version: 11.7.10

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)

I’ve attached all logs that were in the download; I’m not sure what I’m looking for in these to correct this.

  1. local-details.json (829 Bytes)
  2. local-lightning-verbose0.log (305.4 KB)
  3. error.log (1.6 MB)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed

It opens in an incognito window but not the normal browser window.

Hi @afritz96

If it’s opening in Incognito you may need to try clearing the cache and cookies on your browser and then closing your active sessions to start with a clean slate.

How do I clear my browser’s cache?

As another test see if the site works normally on a phone or tablet that’s not connected to WiFi. If so, then your network is cached.

There are some different things to try and get around network caching. Restarting your device, restarting the network router/modem, using a VPN connection, or adding a cache-breaking path to the end of the site that’s cached. Adding /? followed by any 4 random characters (/?1234 for example) will sometimes break the cache as well.

Did you try adding the port after localhost?


Thank you @craigcarroll

@afritz96 are you still having trouble with this?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.