When I click Open Site It doesn't populate

Issue Summary

Upgraded to new version now open site creates a cache buster

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular? This is the only site I have

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser? No I tried to create another website the same error message


Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!
Instal local name site add email address wait for installation to occur then click open site

System Details

  • Which version of Local is being used?

  • What Operating System (OS) and OS version is being used?

    • For example: macOS Catalina or Windows 10 Professional
  • Attach the Local Log. See this Community Forum post for instructions on how to do so:

I had same issue today 23DEC (see link above) - after all my trouble shooting, I lastly changed PHP version from 7.4.1 to 7.3.5 and this then gave me access to my site (WP login page).

Not sure if I got lucky or it’s a PHP compatability issue?? Hope this helps.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.