Cannot open the downloaded file

I have downloaded the file many many times but always have the same message: “Local by Flywheel is damaged” and can not be opened. You should put this item in the trash.Using Macbook Pro. Can you please help ?

This seems to happen when the ZIP is extracted using 3rd Party Applications. Please use the default Archive Utility and the App should work just fine.

Alternatively, you could just run this command in Terminal

sudo xattr -rd <PATH TO APPLICATION>

In this case, please replace <PATH TO APPLICATION> with the actual path. Dragging and dropping the Local by onto the Terminal window will put the path in automatically.

1 Like

Hi NitantSoni,

Thank you so much for your quick and kind answer to my question.

Actually, using a MacBook Pro I am also using their default archive utility “The Unarchiver”. Because it didn’t work, I also tried with Unzip, but just got the same result.

Unfortunately, I am not an absolute non thecki and don’t really understand your explanation. I don’t know what you call the “Terminal” and have no idea how to replace by what ?

Actually, I think I will have no other choice but to go back to the old and heavy MAMP. I prefer your app 100 times but I can only push button and cannot understand any coding.

ManY thanks again for coming back to me.

Best regards,


1 Like

Hey Gil! We’re seeing some issues when using “The Unarchiver”.

Here is a similar post 3.0.3 is damaged - Support - Local Community

I would recommend unarchiving by right-clicking on the .zip and choosing Open withArchive Utility.

1 Like

Hi Nathank,

Thank you very much for persisting in helping me. Now the process goes a step further. I now have an invitation to open the application, but then it remains stuck on "Checking system”.

Best regards,