Error when trying to open local by Flywheel!

Every time I try to open the app it says " “Local by Flywheel” is damaged and can’t be opened. You should move it to the Trash."

I don’t know what to do

I am getting the same error message after downloading the thing three times. tried following the various threads on this section with all sorts of confusing suggestions.

It simply does not install on my Macbook Air running Mojave. same message as above and I have now given the whole thing away as simply too hard.

I notice there seems to be no rush to answer this question.

1 Like

Which is frustrating

This seems to happen when the ZIP is extracted using 3rd Party Applications. Please use the default Archive Utility and the App should work just fine.

Alternatively, you could just run this command in Terminal

sudo xattr -rd <PATH TO APPLICATION>

In this case, please replace <PATH TO APPLICATION> with the actual path. Dragging and dropping the Local by onto the Terminal window will put the path in automatically.