Can't access site after live link - HELP PLEASE!

I sent a live link to a friend today to check the site I’m working on. All went well.
I went to Local, disabled the link when she was finished.
Clicked on Admin to make a few changes. Tried to login. Took me to the homepage (frontend).
Tried to access the dashboard. Another login appeared. After submitting, I get the error message 'You do not currently have a Shield Session, please login again. Huh? I do have Shield, it was one of my base plugins, but haven’t set it up yet, it’s only installed.
PLEASE help… I’ve tried deleting the site & reinstalling from a backup. Same thing. I have one older backup, which would mean I’d lose 4 days work, but I don’t think that will work either.
Will this resolve itself after a set amount of hours? Am I correct in that it was from sending the link and exposing my IP address temporarily?
Thanks in advance, please give me good news…

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.