Can't Install Wordpress Error on Local

Local installed quickly had no problems until I tried adding a wordpress site. I’m uploading some screenshots and the log file.

Please Help - I’m looking forward to testing this new version of Local


local-lightning.log (7.1 KB)

Meh uninstalling. LBF is a terrible waste of time. I’d pay for support to test it properly but no response here in 3 days so many issues - might as well go back to what works and update the youtube channel bragging about this bs.

Hello Adam!

I am very sorry for the delay in response.

Are you trying to create a new site or are you importing an existing site into Local? If you are trying to import a site, can you create a new site and let us know if you still run into the same issues?

Just when I had given up :slight_smile: That was a clean install of wordpress. No idea why it isn’t working the error is always the same.

@adampatel The issue is probably that you installed latest version, which is 5.0.6 Beta. Install 3.3.0 (find it on this forum under Releases).

That should fix all problems.

@jwilson Download button on download page downloads 5.0.6 by default. Set it to download 3.3.2. This is really confusing to new users.

@UnlikeCoder No kidding! I spent hours and hours trying to get it to work until I finally found this thread. As a new user who wanted to like this, I can’t say I am really happy with the wasted time right now! :rage:

Well, its just a bug. It doesnt look like it was on purpose. You are not the only one. I got me confused too and I am experienced.

Thanks so much - installed the version you recommended and everything worked like charm. Wasted too much time trying to get the new version working because of good reviews from some youtube channels. Hopefully new version gets fixed soon as it sounded like it runs faster… I’m sticking with 3.3.2 until there’s some sort of clear signal 5.0 works

1 Like

It really does run faster. Tested it. Check this out.

1 Like