Can't open Local after first install 5.10.3

Issue Summary

I tried to install Local this morning, after the installation i tried to open it but it did nothing, i opened task manager and i found 3 processes of Local but no window appeared.

Troubleshooting Questions

I tried to restart my pc, updated drivers and re-installed program, it doesn’t work.


I just installed the program for the first time and it doens’t open any window

System Details

I tried with the latest version of Local for windows: 5.10.3

Windows 10 Pro

local-lightning.log (89.8 KB)

Thanks for the support

Hey @Khaiser, Welcome to the Local Community Forums!

This sounds like a bug that we’ve been hearing about for a while related to Windows 10 Pro:

A fix is very close to being released, but as a temporary workaround, you can manually download and install the 5.6.10 version:

Can you give that a shot and let me know if that gets you up and running with Local?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.