Changes not updating when use customiser

I’ve activated Blocksy to learn a theme and practice on local.
When I’m in customiser many of the changes I make there don’t appear
over on the righthand side so that you can see the changes - for example
changing width, colours, fonts and so on. Some things do change but most don’t
I have to press publish and go and look at ‘view site’ each time.

Hi @rhythmicsyzygies! I tried testing this out on my own Local app, but when testing colors and fonts the changes populated automatically. Do you have any other themes or plugins running on the site you’re working on? If you do it is possible there could be some conflict at play between those.

Have you tried completely shutting down Local and then restarting the application to see if that makes a difference? I would also make sure there aren’t other background applications running on your machine that could be slowing Local down while you’re working in the app.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.