Conflicts with Kaspersky

Local by Flywheel installing ver 2-3-4 on Dell I-5, Windows 10 Home-64, 09,12,2018_936_PM
after installing Local by Flywheel, ver 2-3-4 and trying to start it, I get “Error We ran into a hiccup when trying to start the Local Machine” and also ”Unable to verify the Docker daemon: Maximum number of retries (10) exceeded.”

So then I thought I’d try installing ver 2-3-3, after I UNinstalled the ver 2-3-4. Now my Kaspersky Total Security automatically deleted it with this message: “ 12.09.2018 (It’s actually September 12, 2018) 18.56.15;Detected object (file) deleted;C:\Users\Bohm3\Downloads\local-by-flywheel-2-3-3-windows.exe;Microsoft Windows Search Protocol Host;C:\Users\Bohm3\Downloads\local-by-flywheel-2-3-3-windows.exe;09/12/2018 18:56:15;HEUR:Trojan.Win32.Alien.gen”

PRIOR TO ALL THIS: on another computer for several months I’ve had nothing but problems with local by flywheel. on the first computer a windows 7 computer my Kaspersky total security software keeps identifying vulnerabilities in the virtual box and in the JS.node and tells me to upgrade to the latest versions of both.

I do that and still get the same errors warnings. oK SO i JUST tell Kaspersky to call these exceptions and dont worry about it


I get errors like something cant contact the hosts file so I go in and make sure that the host file is not read only.

Then I get an eperm error so then I shut off my Kaspersky total security software it’s one thing after another after another with local by flywheel I’ve tried it on a windows seven computer and on a windows 10 computer. i’m ready to look and see if there is another product available.

Hi @bohm320,

I apologize for the poor experience you’ve had with Local and Kaspersky!

There was a false positive with Local 2.3.3 and Kaspersky. We changed the compression algorithm of the Local setup so anti-virus applications like Kaspersky are less likely to show a false positive.

This is interesting. Can you provide screenshots of what this looks like?

Please see the section pertaining to Kaspersky in this topic: Help! I'm running into an EPERM error with the hosts file on Windows