ERR_NAME_NOT_RESOLVED / Problem with host


I’m on mac (High Sierra) and I’m experimenting some issue when creating a new site with a blueprint.
The new site doesn’t point to the good address but an old one from a blueprint I’d deleted a few hours ago.
I have this error message : ERR_NAME_NOT_RESOLVED

Thanks for your help,


Hi David,

Sorry for the trouble!

It sounds like the domain in the new site may’ve not been changed from the original Blueprint. Please follow the steps outlined in this topic: Flywheel Local Site Redirects to Live Site - #2 by clay - Support - Local Community

Hi Clay,

Thanks for your celerity.

I just did but this doesn’t work :

“Success: Made 0 replacements.”

The new site still doesn’t point to the good address.

Thanks for giving that a go! That’s good news.

Is this what you’re experiencing?

  1. You visit example-a.local
  2. You’re redirected to old-local-site.local

If not, can you provide screenshots (or a screencast) of what’s happening?

Yes, this is exactly what I’m experiencing.

Is the site Custom or Preferred? If it’s Custom, try switching the site environment to Preferred. You will need to be on Local 2.2.4 or newer to switch environments.

Also, have you tried accessing the Local site in another browser or private/incognito window?

The site is Preferred.
It’s amazing but with Firefox, it’s ok now (I’m pretty sure it wasn’t last night).
With Chrome, it’s always pointing to the old domain.

Maybe it’s a problem with cache DNS ?



Yeah, that’s my guess. Chrome loves to cache the heck out of redirects.

See “Clear the Redirect” here: Chrome Clear Redirect Cache

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.