(ERROR) Importing Missing SQL Database Via Adminer


I’ve tried 2 different ways to import our website in Local WP. In both cases, most of our database was missing. When I checked the “local” or “mysql” tables in Adminer, I can only see about 1/3 of our actual database. Some direction on how to recover my database would be greatly appreciated!

I used WP-Engine with our credentials to “Pull to Local”.

This error then appeared

Having the issue above, I tried importing our website another way, by uploading a zip file in the File > Import Site method.

As an attempt to recover the database, I deleted the “local” table in Adminer, then tried to import the local.sql file as a compressed zip file. I get the following error:

image (1)

I then tried to follow the suggested solution by Clay here for the error shown above.

Here are the commands I ran:


  • It’s possible to open our website in the browser, but most of the data is missing.
  • I was able to create a new, plain WordPress website in Local and open it in the browser.
  • Using Local 6.0.0 + 5444
  • Linux Debian 5.8.0-59-generic / Ubuntu 20.04.2 LTS

local-lightning.log (498.4 KB) [local-lightning.log|attachment]

Any help would be very appreciated as I’ve already spent a few days trying to troubleshoot this issue! TIA.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.