Error Message when Starting Site

Error message each time i try to create a new site!


What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc


System Details

  • Local Version:

  • Operating System Windows 11:


Hello guys, please i see this error message each time i create a new site, and when i click on the error message it deletes/stops creating the site and takes me back to my homepage, please i need help and guidelines

Hi @chibenson

If you change your Router Mode to Localhost are you able to proceed?

Preferences>Advanced>Router Mode>Localhost



Its Still not working, just applied those changes.

Can you share your Local Logs here? There are some different ways to access and share Local Logs. For us to be able to troubleshoot thoroughly, please click the Download Local Logs button from the Support tab in Local. This will generate a zip archive that contains the Local log along with some other diagnostic information to help quickly zero in on any issues that Local is encountering.

local-logs1.zip (6.4 KB)

Hello, can you see the local logs i sent?
local-logs1.zip (6.4 KB)

Yep! Thank you. Can you check for permission settings like below? Do you have any other antivirus or security that could be blocking Local?

All my anti-virus were turned off… and I’ve made the changes you recommended, but i keep recieving that error message.

Nick here following up on your support request!

In order to refresh here and start with a clean slate could you give the below troubleshooting steps a try?

  • Export any sites that you have on Local and save them to a folder somewhere on your computer.

  • Fully uninstall Local from your computer.

  • Install the latest version of Local on this link.

  • Once installed, please restart the computer.

  • When the computer is restarted and turned on, close any applications that automatically run in the background (AntiVirus, Firewall, and other Developer applications included).

  • Check and see if the issue still persists. If so, please provide us with an updated log. Retrieving Local’s Log File

Keep us posted and we’d be happy to help further!

still not working, i still see the error message.

Can you send over a fresh set of Logs so we can take a look at those and compare?