Error when clicking on wpadmin to try open Local

What issue or error are you experiencing?

Hi. I get an error message when i click on wpadmin to try get Local to work. The error says uh-oh! Unable to start site
Error command failed.
C: /users/halst/appdata/roaming/local/lightning-services/mysql-8.0.16÷6…/mysqladmin.exe ping

At childprocesd. Exithandler(node:child_process:422:12)
At childprocess.emit (node:events:517:28)
At childprocess.emit (node:domain:489:12)
At maybeclose ( node.internal/child_process:1098:16)
At childprocess.handoe.onexit (node:internal/child_process:303:5)

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc


System Details

  • Local Version:

  • Operating System (OS) and OS version:


Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)


Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

We would be happy to assist with your Local troubleshooting! Could you provide some more details to help us take a further look?

  • What is your OS?

  • What version of Local are you on?

  • Please attach a copy of your Local Logs

Keep us posted and we’d be happy to help further!

It is a 64bit windows 11 snd i click on where it says download logs then log folder says the followinglook at photo of log folder.

When you click on the Download Local Logs button in Local it should generate a zip file, and then you can just drag and drop that here to attach it.

Was this your first time using Local, or was it working normally until an update?