Error when exporting a site

When I start an export, I see a message come up saying error trying to dump databases. It continues to show “Exporting site” but I know nothing is happening. I am forced to restart the machine.

Any ideas?

Sorry for the trouble!

Can you please provide your local-by-flywheel.log file?

You can get to it by going to Help » Reveal Local’s Log on macOS. To find it on Windows click on the 3 dots in the upper-right corner of the window then go to Reveal Local’s Log.

Thanks for responding, Clay. All of a sudden, I was able to export. I don’t knwo what happened between the time but it seems to have exported fin.

A followup question. What format is the zip file. Is it a standard site export that can be used ti import to another Apache site?

Hi there, I have a similar problem. I recently updated to the latest Local version on Windows 10 and tried to export my site. I don’t get an error message and the Info “Export Site” displayed. But nothing happen. I run it for a few hours, but it does’nt end. Before the Update the export was possible.

I attached my log file.

Greetings from germany

local-by-flywheel.log (79.5 KB)