Getting an error Creating Site, mySQL Error

Every time I try and create a new site, I get an error that says:

Error: Error: Command failed:
C:\users\Daniel\AppData\Local\Programs\Local\resources\extraResource…\mysqladmin.exe --password= ping
mysqladmin [Warning] Using a password on the command line interface can be insecure.
mysqladmin: connect to server at ‘::1’ failed
error: ‘Can’t connect to MySQL server on ‘::1’ (10061)’
Check that mysqld is running on ::1 and that the port is 10005.
You can check this by doing ‘telnet ::1 10005’

I’ve tried uninstalling and reinstalling after deleting the directories that Local creates and still get the same error. I ran the command it suggested and it says that MySQL isn’t running.

How do I go about getting MySQL running again?

I’ve attached a few screen shots of the process and the error messages. Any idea on what I can do to get this resolved? Thank you!!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.