Getting error 0x80070002 on Local Admin site

When connecting to WP Admin, it gives me error 0x80070002

This occurs right after site installation. The “Open Site” option shows the site, but the Admin site does not work.

Troubleshooting Questions

I have tried resetting IIS, but that did not work. Tried rebooting, same thing.

On the admin site, it shows "Physical Path: C:\inetpub\wwwroot\wp-admin" but that is not where my site is installed at. How can I change that to my local site installation?


Tried new site install multiple times. Always the same issue. Don’t think it’s Local that’s causing the problem.

System Details

  • Latest download: 5.9.9+5246

  • Windows 10 x64 20H2

Log attached.

local-lightning.log (182.7 KB)

You need to shut down IIS

Building on what Andy mentioned, you can disable IIS by following the steps here:


  • Call Control Panel > Programs and Features
  • Click Turn Windows features on or off
  • Scroll down to Internet Information Services
  • Click on the square next to Internet Information Services so it becomes empty
  • Click OK and reboot if required.

I discovered what he issue was… Local created the site on port 10004 but Local is trying to use port 80 instead. Is there a way to force 10004? This is with IIS shut down.

Local will create a router that listens on port 80 and which then forwards the request to the actual WordPress site. It does this so that you don’t have to have the specific port numbers when making requests to the site.

The best thing to do is figure out what’s listening on port 80 and shut it down so that Local can start its router, but if that isn’t an option, then you can enable localhost “Router Mode” from “Preferences > Advanced > Router Mode.”

Here’s a help doc that goes into more detail about the Router Mode setting:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.