Local Community

"Host Build Interrupt" error when using Duplicator Pro

https://sfa-local.local/

Hello I would like to make a clone of the website With duplicator pro

But every time I prepare the packages there is an error message

“”""" Host Build Interrupt""""""""

“”""""" This server cannot complete the build due to host setup constraints.""""""""""""""
“”"""""""""“To get past this hosts limitation consider the options below by clicking each section.
“””"""""""

Can you help me sort this out please I am really desperate

thanks in advance

Sincerely pascal

Hey @Pascal506 – are you trying to clone a Local site to a new site in Local?

Can you try right-clicking on a site in Local and selecting “Clone?”

It’s hard to say why this isn’t working with Duplicator Pro. Maybe they have some sort of specific error logs that could help zero in on what exactly those “setup constraints” are.

I am having the exact same issue. Duplicator keeps stopping with the same error.
Host Build Interrupt

This server cannot complete the build due to host setup constraints.
I have tried cloning but I get the same issue. it should be noted that MySQL is running 8.0.16 and I tried to export the site then re-import it with MySQL 5.7.28 but that doesn’t work.

Help needed and thanks in advance.

Are you able to take a screenshot of the error that’s showing? I’m having trouble visualizing where to look to begin replicating the issue.

Can you also please provide your Local Log? See this Community Forum post for instructions on how to do so:

Actually, I received an answer from Snap Creek Software that this error is caused by duplicator lite and not pro. not much help however luckily I own a license to pro and it worked flawlessly. Snap didn’t offer any other explanation on why it only happens with the lite version however there must be something in the environment setup that conflicts with that version. I have used other web dev environments with no issues.
Not sure that will help people as until the error is resolved you’ll have to shell out for a License for Duplicator.

That is super frustrating. I’m glad you got it working though!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.