Local is not showing agree button

during installation, local is not showing agree button so that I can proceed pls help

You need to check the box stating you have read and agree to the ToS.

Ok but there is NO CHECK box to tick as per screen as I have the same problem and reinstalled still no checkbox.

Issue Summary

Trying to install Local but when i get the I AGREE to terms the AGREE button is greyed out so cannot continue - Using Windows install

Troubleshooting Questions

Have rebooted and uninstalled using Revo and reinstalled same problem

Hi @Selwyn,

I’ve moved your post here to the related thread. There is a checkbox next to the “I have read…” line - I have highlighted it below.