Local not working


Yesterday I tried starting Local after a little while of not using it.
When local booted, my entire laptop crashed into a Blue screen of death with the error SYSTEM_SERVICE_EXCEPTION
So I tried uninstalling Local ( even with REVO Uninstaller) and reinstalling it.
Now my comuter doesn’t crash anymore, but I get the error:


Could you help me out?
I was working on a project, and it would be a shame to let all the effort that went into it go to waste.
Thanks in advance.

Kind Regards,



Sorry to hear about all of that! I’m glad your PC doesn’t crash anymore though! Can you provide us with the log file so we can get a better idea what is causing this error? Here are some instructions for retrieving the log file: How do I retrieve Local’s log file?. Specifically you’ll need to locate the file here: Log file location: %AppData%\Local by Flywheel\local-by-flywheel.log

Another thing that will help resolve this issue is to manually update or re-install VirtualBox. Here is a FAQ to walk you through it: How can I manually update VirtualBox?

Hi Andy,

As requested here’s the file:
local-by-flywheel.log (5.6 KB)
I uploaded it after I installed virtualbox manually and rebooted my laptop, but unfortunately I still get the same error.
Thanks in advance.

Kind Reagrds,