Local by Flywheel not opening

I tried opening Local By flywheel earlier and it gave me a Blue Screen and PC Restarted (Can’t remember what failed)

After that when I try to launch the program, it shows up in task manager but other than that nothing shows up.
Updated VM as well. Machine state is set to off in VM. Pics are attached. Can’t find any log file to attach. If there is a way to get log file without opening Local please do share.
Tried reinstalling. Removing and then installing. Nothing is working

I am mid way in my project and this happened. Everything was fine yesterday.

Picture link https://imgur.com/a/akozcvn

i am using Desktop with 8700k, 16 gigs and GTX 1080. Local is installed on SSD

I logged in using Windows 10 Administrator account and Local started but on Host Machine setup Blue Screen appeared and error code was SYSTEM_SERVICE_EXCEPTION VbroxDrv.sys failed. After restarting installation went fine and Local started normally but my existing work was not there.

I managed to get my hands on the following log file from my local accountVBoxSVC.log (3.2 KB)

Kidnly some one help me or tell me a way to move my sites to Administrator account. I am stuck

No worries. Cleanly removed the Flywheel including VirtualBox and reinstalled. Everything ismworking now. Importing sites now