Local Router Error - MySQL errors

This Local Router Error appeared on one site yesterday, which I deleted then added and it worked briefly. Today all of my sites are now showing a Local Router Error.

I have this in the logs:
Nov 15, 2017, 12:16 PM GMT - info: [main/waitForMySQL] Querying MySQL
Nov 15, 2017, 12:16 PM GMT - warn: [main/waitForMySQL] MySQL stderr: Warning: Using a password on the command line interface can be insecure.
amysqladmin: connect to server at ‘localhost’ failed
error: 'Can’t connect to local MySQL server through socket ‘/var/run/mysqld/mysqld.sock’ (111)'
Check that mysqld is running and that the socket: ‘/var/run/mysqld/mysqld.sock’ exists!

Edit: I also get this error when stopping a site: Uh-oh! Local ran into an issue while dumping Advanced Product Engineering’s database to the site’s “app/sql” directory.

Edit: Adding a new site is now hanging here:
Nov 15, 2017, 12:38 PM GMT - info: [main/docker-router] runContainer()
Nov 15, 2017, 12:38 PM GMT - info: [main/WordPressInstaller] Running install-wp.sh
Nov 15, 2017, 12:38 PM GMT - info: [main/hosts-helper] hostsHelper: Updated hosts.
{ stdout: ‘Updating hosts file at /etc/hosts\nUpdated hosts file at /etc/hosts\n’,
stderr: ‘’ }

I have tried:

  • SSH to restart mysql service
  • Toggling the Faster Docker Volumes setting
  • Adding new sites (these are also affected)

Any help would be awesome as I’m currently unable to work! Thanks.