Local router is not able to connect (iMac 10.11.6)

I installed the app on 2016-12-01 on my desktop iMac (10.11.6) and created one WordPress site, diva.dev. I added some themes and plugins and then left it without any real changes to the site. When I returned a few days later, the app and site start-up ran but the page displayed was "The Local router is not able to connect to the site you requested." I stopped, quit and restarted: same result. I retarted: same result. I had a look at the log but found nothing helpful. I read the https://local.getflywheel.com/community/t/local-router-error-with-any-apache-site/145 thread and didn't find anything helpful.

I note that there are 2 "Local by Flywheel Helper" processes running alongside the app itself.

The one thing that changed since I last had the site up and running was clearing the Chrome browser cache.

I've uploaded a screenshot of the site's settings.


(My upload of a screenshot of my one site's settings seems to be stalled. How I can I stop/delete it?)


Sorry for the trouble!

Can you go ahead and provide Local’s log file? You can get to it by going to Help » Reveal Local’s Log

Also, can you provide the web server’s log file (nginx or Apache) for a/the site having trouble?

Here is a zip archive containing the logs folder plus a copy of the LbF app log file added. There wasn't a log file for Apache in its folder. I've also added the screenshot of the site's settings just in case that is relevant. Hopefully, this upload will work.

I first tried to upload a zip archive and that failed with the message that only the 4 image formats are allowed. Ditto for trying to upload local-by-flywheel.log.

How do I get the files to you?

I just sent you an email at the address which notified me that you had replied and attached the zip archive.

You can send the files to clay@getflywheel.com

It’s on its way.

@robin416 can you switch your web server to nginx? It looks like you’re running into the symlink issue with Apache that will be addressed in the next update.


Something in our email exchange has glitched as you responded 2016-12-13:

If you switch to nginx does your site load? It looks like the community uncovered a bug regarding Apache not working correctly if sites are in /Volumes instead of /Users.

I replied 2016-12-09:

That did the trick. I can view the site and get to /wp-admin now.

If a remote site I plan to copy to local using Duplicator is using Apache, does it matter that I’m using nginx locally?

You responded:

Glad to hear!

Nope, web server won’t matter unless you have an .htaccess setup that’s different from WordPress’ default.


Haha, sorry about that!

It showed up in an email in support and we wanted to make sure you were taken care of either way :stuck_out_tongue: