Local site will not load on my windows PC

When I click ‘view site,’ my browser opens but my local site never finishes loading. I’m not getting a 502 error or anything like that, the site just literally keeps loading and nothing happens. I’ve re-installed local, restarted my computer, etc etc. Still can’t get a site to load.

using windows 10, logged in as administrator.

Hi Francis,

I replied to your other post from a few minutes ago, asking here too:

What version of Local Lightning are you currently running? Have you tried the latest version yet, v. 5.0.6? If not you can download it here: Local 5.0.6 (Beta)

Also, what browser are you using? There’s a bug with Edge. More info can be found here: https://getflywheel.com/wordpress-support/local-by-flywheel-faq/#microsoft-edge-browser-cant-connect-to-local-sites

Thank you,

Hi Megan, thanks for responding.

I’m using Chrome, and I’m using the version from this download link, which I believe is 5.0.6: https://localbyflywheel.com/

Thanks! Can you please send over your Local & Router Logs (found here in the Local app: Help > Reveal Local Logs and Help > Reveal Local Router’s Logs)?

Thank you,

Sorry for the delay. I downgraded to version 2.3.4 and it was working for a while, but now i’m having the same problem. Here are the logs (from version 2.3.4 )

error.log (656 Bytes) local-by-flywheel.log (32.1 KB)

I don’t know if this is relevant, but this time it stopped working immediately following a PHP syntax error.

Hi! 2.3.4 is a fairly old version. Have you tried installing & running version 3.3.0? Local by Flywheel 3.3.0