Local Community

Local stuck at "adding" and cannot create new site

Issue Summary

Local stuck at the “adding wordpress” step and cannot create a new site. If i quit Local and open again, click at start site, this is show:

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?
    Yes. This happen to every site.

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?


Newly install, just a create test site as normal.

System Details

  • Which version of Local is being used?
    Local 6.1.5

  • What Operating System (OS) and OS version is being used?
    Ubuntu 20.04

  • Attach the Local Log. See this Community Forum post for instructions on how to do so:

local-lightning.log (73.6 KB)

I have stuck at this for days. Please take a look. Thanks you all

WordPress has not completely installed and is missing files.

TY. How do i correctly install it ? i tried to remove local, and reinstall from beginning, but it was not working

i fixed it. By manual place wordpress.tar.gz in local cache folder. it working now

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.