Local Community

Mac HTTPS but the Local SSL certificate isn't trusted

Even though I have gone into keychain and TRUSTED the local cert, I still get the message

“Heads-up! Your site is using HTTPS but the Local SSL certificate isn’t trusted.” Yet the site does open up https.

Hi @dkardell! Welcome to the Local Community! :wave:

Thank you for bringing your question here.

Just to make certain, have you followed the steps to ensure Local trusts the SSL?

Additionally, what version of Local are you using?

The latest version addressed this issue & is available here:

Thanks!

:woman_technologist:t3: Sam

1 Like

Hi @sammunoz,

I can confirm that the issue exists for Version 6.4.0 but is fixed in 6.4.1.

Thanks!

Hi @Pat2Codes - thank you for confirming that! So glad to hear.

:woman_technologist:t3: Sam

How do we get 6.4.1. Check for Updates says Version 6.4.0+5927 is the latest?

Hi there @dkardell - you can find the latest releases here: Releases - Local

Let me know if that helps,

:woman_technologist:t3: Sam

Thanks, That does work. Question, why does that not show up when checking for updates? Just asking…

I am on the latest version of Local but I am still experiencing the SSL issues. I have edited the settings in Keychain Access per the instructions, but am still seeing the privacy error and cannot access any of the lists on Local.

I also completed the troubleshooting steps found here:

Shared with CloudApp

@myprojectsolution can you share a screenshot of what you’re seeing? Is this for new sites created on Local 6.4.1 or sites you had prior to the upgrade?

Hi Austin,

It’s for both sites I created before the update to 6.4.1. I ended up deleted everything again and imposing the sites new and everything is working now.

Thank you,

Chris Bradley
chris@myprojectsolution.net
(864) 757-2024

1 Like

Happy to hear it’s all working now, Chris @myprojectsolution - thanks for sharing the fix that worked for you.

:woman_technologist:t3: Sam