Missing Hosts Entry: Tried everything I could find on this forum

Hi all.

I am getting the “Missing hosts entry” error in my Local dashboard. The site nor the WP admin page will load.

I searched this forum, tried replacing the host file, adding my “local” IP, even reinstalled Local but not having any luck.

I believe it is possible when I installed SystemMechanic, it may have removed it but that is just a guess. I removed SystemMechanic for now.

Local v 6.1.0+5452

Windows 10 Home

Here is my host file contents: (I am not well versed in this so perhaps the one I made below is wrong?):

Copyright (c) 1993-2006 Microsoft Corp. # # This is a sample HOSTS file used by Microsoft TCP/IP for Windows. # # This file contains the mappings of IP addresses to host names. Each # entry should be kept on an individual line. The IP address should # be placed in the first column followed by the corresponding host name. # The IP address and the host name should be separated by at least one # space. # # Additionally, comments (such as these) may be inserted on individual # lines or following the machine name denoted by a ‘#’ symbol. # # For example: # # rhino.acme.com # source server # x.acme.com # x client host # localhost name resolution is handle within DNS itself. localhost

::1 localhost ## Local by Flywheel - Start brian-university-project.local #Local Site

Local by Flywheel - End

LOG file attached.
local-lightning.log (119.0 KB)

Thank you for any guidance.

Giving this a bump to see if anyone can assist. Thank you!

Mismo error conmigo

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.