My Local Site doesn't work anymore

3 days ago the software was updated automaticaly and after that I couldn’t access to WP Login. One message appeared in Local Dasboard saying: MySQL not found. What could I do to recue my WP posts?

I have the same issue - just restarted my Macbook Pro and have 3 sites on Local, but it’s in constant ‘Local Machine Restarting’ mode.

Does anyone have any advice on how to fix this?

Check the logs, mine is well stuck and I am getting
Jul 30, 2018, 7:58 PM GMT+1 - info: [main/docker-machine-fdv] unfsd already running

I have tried moving Local Sites, Application Support/Local by FlyWheel, Preferences, and full machine restart. Still same error.

Switch to another user and start-up afresh, works fine, but my sites are not present.

Tried Copying over Local Sites folder from the old user, and in Application Support/Local by Flywheel/sites.json file. It started it starts and the sites are listed.
Tried copying over databases directories, and it wasn’t happy…


The solution for me was to throw away the VirtualBox Application and restart LbF, this then downloaded and installed VirtualBox again.

I manually updated to 5.2.16 using the “there is a new release of VirtualBox” dialog that must have popped up at some point. This might have been the cause of my problems.

But on restart I’m back to the same error. [main/docker-machine-fdv] unfsd already running

Same symptoms after manually upgraded to VirtualBox 5.2.16…
I experienced stuck at installation problem (described elsewhere in this forum) but I succeeded by removing VirtualBox and let Local performing the install…
All worked fine until I manually upgraded Virtualbox to 5.2.16…
Trying to start manually local-by-flywheel VM produced an error popup about kernel mismatch with installed version or something like this ! (don’t know how to attach a screenshot here)

Clearly the problem is with new version of VirtualBox.


I’m still using Local and the new sites created work well, but I can’t access to the log-in screen of those that were created after that update. Do you think I shoul uninstall Virtual Box and install it again? Thanks in advance.