No Extension None of the supported PHP extensions (MySQLi, MySQL, PDO_MySQL) are available


when trying to access adminer on new site I receive this error *Windows 10

No Extension
None of the supported PHP extensions (MySQLi, MySQL, PDO_MySQL) are available.

1 Like


I have the same problem
“None of the supported PHP extensions (MySQLi, MySQL, PDO_MySQL) are available.”

Here support said that was fixed Adminer gives No extension message on Windows

But I have the problem yet.

Support, do you have some workaround for that?


I’m also having the same issue on Windows 7 64 bit. This is for all my sites including previously created ones. None of the ones I have set up today will load at all, just a 404 on all of them, older sites run.

1 Like

Hey All,

We just released a new update today- Local v5.0.7. That release can be found here: 5.0.7 (Beta)

Would you mind giving this new release a try and see if this error resolves when visiting Adminer?

I’ve been having the same issue as well.

I think this is an issue with the containers. When i open up ssh for any of my sites, now i get windows command prompt.

The sites start, run without any issues but seems to be running from PHP i installed in windows.

Also, none of the db commands work with wp-cli either. I believe this is all part of the same issue.

Ive downloaded 5.07 and still having the same issues.

I have also downloaded the v5.0.7, still get the same issues

Following. I’ve just downloaded v5.0.7beta as I suffer this issue, but the new version did not solve the issue. Windows 10. This happens with new vanilla sites too.

Hi, same her. I have downloaded v5.0.7beta and nothing changed. Problem with adminer is same.

Ditto, same message on brand new installation, brand new computer, version 5.0.7+1117 on Windows 10 Pro: None of the supported PHP extensions (MySQLi, MySQL, PDO_MySQL) are available.

Same problem on new installation.version 5.0.7+1117
When install new site or pull site from flywheel, cannot open (database connection problem), and when trying adminer same issue as above.
I have no problems running Wordpress in Xampp or IIS, but cannot use Local (and I’m about to start my first project with FlyWheel next week.

I am also facing same error with version 5.0.7+1117 on Windows 10 Pro (64bit)

I was directed by support to try this version:

and here everything works great.

v5.0.7 +1117

same issue: None of the supported PHP extensions (MySQLi, MySQL, PDO_MySQL) are available.

While they manage to solve this bug, you can download Adminer from its official website , and include it in the root directory of your project.

Then, you can access your database in http://yourproject.local/adminer.php

The URL may be different depending on which version of Adminer you have downloaded.

For security reasons, remember not to upload that file to your production site.


This works for me, thank you!

1 Like

Hey @victor.bini

This should be coming soon, some more info in this post:

1 Like

Hey @jkiley

Good news, thanks for your effort on this great software

Hey guys, for all who are struggling with adminer, try tableplus instead, it worked for me

follow the instructions here:

and put the details given exactly on the database tab of your site, especially the port and host

if your sql is fine and running this should work in sha Allah

Loving everything else about local <3

1 Like

Hi All,
I have found one solution to open the adminer and view the database
download file adminer file from below is the link for download

after it is downloaded copy the file and paste inside the
\app\public directory and then open the website url in your browser and a file name which you have copied to the directory
for example

and then you will see the screen for login so then copy the credientials from the wp-config file and the you can see the database tables easily

Below is the login screen of adminer

This is an alternate solution if adminer for localbyflywheel doesnt work


Just updated today and have this issue. Windows 10. Local 5.2.3.

1 Like