No Xdebug toggle visible

On my colleagues computer, we are not seeing a toggle for enabling Xdebug. He’s running a very recent version of Local. I have no clue how to reproduce this, as far as I know there are no further apps, tools or extensions required for using Xdebug, or am I mistaken?

System Details

  • Local Version: 7.1.0+6396

  • Operating System (OS) and OS version: macOS 12.6.7

Local Logs (834.2 KB) (834.2 KB)

Hi there @ProxxiM - :wave:

Interesting! I can’t seem to reproduce this, so I have some follow-up questions:

Sometimes with an older version of PHP the Xdebug toggle doesn’t show up. I see in the screenshot you’re running PHP 8.0.0 here, but is it possible that a PHP config was changed somewhere?

Does this happen on all sites? If you create a new website with default settings, does the Xdebug toggle appear?

Thanks! Let’s start there,


Hey Sam!

There are no changes in the configuration for PHP.
This problem occurs on all sites.
It’s also occurring when we create a new site.

Hi there!

Can you try changing the PHP to 8.0.22 to see if the toggle reappears?



Hi Sam,

I didn’t expect this but it actually solved it! :sweat_smile:

1 Like

Hi there @ProxxiM -

Glad to know that solved the issue for you! :green_heart:

Happy Building,


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.