Local Community

Not able to update to v6.4.3

Bug Summary

After downloading and while updating I get the following error:

Code signature at URL file:///Users/my_computer_name/Library/Caches/com.getflywheel.lightning.local.ShipIt/update.T8i3LhN/Local.app/ did not pass validation: code failed to satisfy specified code requirement(s)

Steps to reproduce

N/A

Environment Info

Describe your environment.

  • What Operating System are you using? MacOS 12.6
  • What versions of site software (Nginx, Apache, PHP, MySQL) is used? Ngnix
  • What version of Local is installed? 6.4.2+6012

Supporting info

Please provide your Local Log. See this Community Forum post for instructions on how to do so:

Include any screenshots or video recordings of the issue to help others reproduce.

Screencast: Screen Capture on 2022-09-30 at 11-25-11.mp4 - Droplr

local-lightning.log (482.5 KB)

Hi @rupak! Please check here for details on the why and how to get updated! Updating to Local 6.4.3 on MacOS - Local

Thanks @Nick-B . Local is now updated to the latest version with no issues after installing it manually as suggested in the link shared.

2 Likes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.