Problem w/Local redirecting to live site

I’ve got the latest 2.4.2 version of Local. After updating, none of my sites worked, so I deleted and re-imported one. After re-importing I got an error about the database prefix, which I was able to fix using instructions I found in another thread. Now, when I try and open the site, the URL pops up in the browser, but then quickly redirects to the live site. So, there’s no way for me to get into the Local site. I’ve tried all of the fixes listed in other tickets: db search and replace, checking the SiteURL etc., restarted the local machine, and re-saved the permalinks. None of those things worked. What’s my next option?

Disappointing that what worked seamlessly last year is giving me so many problems lately.

Hey, are you able to take a look inside the wp-options table using sequel pro? When I had this redirect issue even tho I had the correct site and address urls in the wp-config, I had to also manually change them inside the db.

Hey Mike,
Thanks for the suggestion. I downloaded sequel pro and attempted to access the wp-options table, but I really don’t know what I’m doing when it comes to that, so I was unsuccessful. I did, however run a db search and replace prior to opening this ticket, which I think should’ve done what you’re talking about automatically.

If you can give me some steps to open the file using sequel pro, I’ll double check it.