Ubuntu package, php7.x is missing MySQL PDO driver not working me

What issue or error are you experiencing?

I can see the pdo_mysql is not installed with php 7.4
while it is installed for php 8.x


What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc


simply try to install any website on php 7.4 and click on details link on localwp
image


System Details

  • Local Version:
    Version 9.0.4+6699

  • Operating System (OS) and OS version:
    Linux Ubuntu Debian 22


Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)


Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @zakir

You’re correct that this is missing, which I addressed in another thread here. Because PHP 7.4 reached EOL in Nov, 2022, we have no plans on re-compiling it with this extension.