Uh-oh unable to provision site

I’m also getting the uh-oh unable to provision site error message. The “extraResources/Lightening…/mysqld.exe” error. I have tried the fixes and nothing works!

I’m using Windows 11, I’ve downloaded the latest version of localwp.

I’m not trying to do anything different or crazy - I’m just trying to set up a WP site on my Dell Windows 11 PC with all settings as ‘preferred settings’ in localWP.

I’ve tried changing localWP set up (PHP versions etc), changing user name password fix, unchecked ‘read only’ on my host folder, exhausted YouTube ‘fix’ videos, and a ton of other ‘fixes’

I’ve attached the error log which goes on forever! So if anybody is bored and wants to work out what the problem is and help an extremely annoyed guy in the UK, please, feel free! I will be your best friend forever and send nothing but good vibes your way! :laughing: This is driving me
local-lightning.log (149.0 KB)

Hi @DigitalTom

Do you have any antivirus, security, or firewall applications that could be blocking Local? It looks like from the log it might be having trouble connecting.

More details about troubleshooting this here: Router Mode

Are you running other developer applications simultaneously? That could also cause similar issues. Apps like MAMP, XAMPP, or Docker for example.

Hi @Nick-B . I have installed Local, It worked yesterday , and now it keeps thoughing out the same error message. please find my log attached and please help me. Thank you

local-lightning.log (75.5 KB)

Hi @Celeste

Can you check for any of the items I mentioned in my comment above?

I turned off all my all my antivirus, firewall etc. but still the same. Ive tried swapping over router mode as well - but no good, I’m not running any developer apps.

Local worked with no problems on Windows 8 but just win’t work on Windows 11!

I’m in desperate need of it because my hosting has just took a nosedive and I have sites tht I need to build! Anymore suggestions will be much appreciated.

Hello !
This may be a bit late, but I had exactly the same error on just one of my PCs (Windows 11). After some research I noticed that in my PATH Environment variables I had a TMPDIR variable that pointed to an old directory. I deleted it and I can now create sites without any problems in Local.
I hope this helps.

1 Like

Not too late! Still can’t get LocalWP to work! Thank you for your suggestion though. I checked both PATH Environment variables in User Variables and System Variables, and I didn’t see any TMPDIR variable in either.

This is crazy! I’d understand if I was always changing system files/folders but, I’m not, I only recently bought my new PC!

Thanks again,

Hey @DigitalTom!

Have you tried updating to the latest Local version as well? You might do a full refresh now that some time has passed and you still haven’t gotten things working.

  • If you did manage to create or import any sites at some point you’ll want to save those site files first

  • Next - Fully uninstall Local from your computer.

  • Install the latest version of Local on this link.

  • Once installed, please restart the computer.

  • When the computer is restarted and turned on, close any applications that automatically run in the background (AntiVirus, Firewall, and other Developer applications included).

  • Check and see if the issue still persists. If so, please provide us with an updated log. Retrieving Local’s Log File

Keep us posted and we’d be happy to help further!

Followed all of the above, still not working! Where to provide my log file (zip) to you? If I upload here, is it safe? Because I guess it will contain details about my system??

If you want to you can click on my name and send me a direct message with your Log File instead to keep it more secure :slight_smile:

That’s great thanks, I can’t see where to send you a direct message though after I clicked your name?

Sorry about that I thought it gave you an option. I’ve sent you a DM so you can reply to me!

I run into the same problem as the guy I followed all your instructions but still not working

I have been able to fix mine now. Delete the the software and reinstall it. When reinstalling change the location don’t use the custom location change it and it will work

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.