Uh-oh! unable to start site and not able to create new site

Hi @Katalin

Could you provide some more details to help us take a further look?

  • What is your OS?

  • What version of Local are you on?

  • Please attach a copy of your Local Logs

  • Please share any screenshots or a short video of your issue or errors

Keep us posted and we’d be happy to help further!

Hello Nick, Please find my answers below:
Windows 10 Pro, Local 8.2.0 windows. I have also attached the local logs.
local-logs.zip (11.1 KB). I have downloaded the program 6 times with different emails, user names without special character. I have also changed the download locations, but still no clue. I start creating a new site and then I get this message.


Thanks in advance for your support, Katalin

Hi @Katalin

The error message still indicates an issue with special characters. Are you able to change it to just Felhaszn without any characters or spaces afterward?

Hi there,

I forgot yesterday to include the Logs files.
Thank you for all your help.

Maya
local-logs.zip (1.1 MB)

Hi Nick, thanks for your reply. This word is the correspondent for “user” in Hungarian, default Windows setting, but I will try to change the language for the OS and let you know the outcome. Katalin

1 Like

Sounds good Katalin - Keep us posted and we’d be happy to help further!

@maya27 - Did you see my last comment here? Can you expand on what you’ve tried?

Hi Nick,

Yes of course, I totally uninstall/reinstall steps you mentioned above and downgrading.

For the importation, I only drag it the file into Localwp as I wasn’t sure how to do manually.

If you click on the link here it should take you to our help article that has steps for manual import:

The problem as I said in my different emails is that now it’s impossible for me to add any new site.

Manually Import a Local site

If you’re getting errors when importing a zip file, you could attempt a manual import using these steps:

  • Unzip the file in a common location, like the desktop.
  • Create a new, blank site in Local. Use whatever username/password you like since you’ll be overwriting the Database.

It looks like there is still something on your machine that is blocking Local and connections.

Apologies if you’ve checked some of these things so far but here are some suggestions:

  • Do you have any antivirus, security, or firewall applications that you could disable or check settings on?

  • Are you running other developer applications simultaneously? That could also cause similar issues. Apps like MAMP, XAMPP, or Docker for example.

  • If you change your Router Mode to Localhost are you able to proceed? Preferences>Advanced>Router Mode>Localhost

My Router Mode is already in Localhost

  • Do you have any antivirus, security, or firewall applications that you could disable or check settings on?
    I already checked my antivirus ans firewall. Normally was ok. I also stopped the applications that open when my computer starts live my antivirus.

  • Are you running other developer applications simultaneously? That could also cause similar issues. Apps like MAMP, XAMPP, or Docker for example.

Yes I had, I just unustalled it. (screen shot below)

Ok then, I will close and reopen the computer and try things again?
Hopefully, it helps.

thanks for all your patience and time.

Hi @maya27 - Not a problem! Thank you for your patience and communication here too. Keep us posted!

Hi Nick, I could’t change my user profile name (which is the admin name), even if I changed all the settings to English, no spec. characters Windows didn’t allow me to do so, but I managed to sort it out.

As you mentioned the problem was with the special character in my user profile. So what I did was to create a brand new profile to log into my computer without any special character and then I downloaded+openned there Local and then worked.
So this was the solution.

Thank you again for your support.
Katalin

1 Like

Glad to hear it @Katalin! Thank you for following up and sharing the solution.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.