Uh-oh! unable to start site and not able to create new site

It’s 2 weeks that I am trying to resolve this problem. I’m not able to start my site or open wordpress. After upgrading the new version of Local.
This is the message error that I am geting : can’t connect mysql server on ‘::1’ (10061)’ check that mysql ::1 and that the port is 10044
I tried to correct things but nothing.
I had a look at the forum some had the same problem as me but I couldn’t resolve my issue. I cloned my site but still the same problem.
I have 2 other sites that I am able to start and to open the wordpress admin. The problem is with my last project that I was finishing.

Then, this morning, I tried even to add sites but I am not able to create a new site.
The first I called ema, the second test,both problem with the username and password. ok I deleted them. I created an other one test1, with easy username and password. This time the message error was different then I deleted all tests and i created the last on with easy username and password but still the same problem: username and password. After trying all these tests, I think that the issue comes from the database server at ‘localhost’. they say that host’s database server is down. What it means?

Although, the 2 issues seams a database problem?

Please, if I’m sending you this email today, it’s because, I really nead your help.
This website was for a client, I was nearlly finishing his site. How can I do to not loosing all this work?

System Details

I’m using the last version of Localwp.

My computer is running on Windows 10 Family Version: 22H2 Built system exploitation :19045.3803
Thanks a lot for all your help.

Local Logs

Attach your Local Logs here ([Help Doc -

local-logs3.zip (1.1 MB)
Local’s Log](Retrieve Local’s Log File - Local))

Hi @maya27

Are you utilizing Instant Reload? If you disable that does that resolve anything or do errors persist?

If you’re still having trouble in order to refresh here and start with a clean slate could you give the below troubleshooting steps a try?

If that is giving you trouble or errors like “Incompatible Zip File” you can use the manual steps here:

Keep us posted and we’d be happy to help further!

Hi there,
I followed everything you said . After restarting the computer and closing the applications that automatically run in the background, I started reimportinting the site that matters to me. Unfortunatly, an other error message. says: the following SQL files failed to import. I include the screen shot. Then everything deleted again a popup says Please try again with a compatible zip file. ?

What can I do?

I tried also to add a new site.
I don’t understind. I’m not able to do anything now.

this is the message. still the sa


Can you manually import it using the steps here?

I have experienced the same errors.
I am unable to start a new site.
I am not looking to import a former website, since I want to start a brand new wordpress website.
I have the latest version of Local. And use Windows.
Is it because my domain name in local is the same as my existing domain name in prod?

I have also tried changing my domain name, change with an extra number or beta.
It then just loads wordpress forever and never open any website.

Edit: I tried again with a new domain name “local-beta” and got again the same error.

It looks like this error may be due to a special character in your Windows username.

Can you try creating and using a user directory without extended characters?


Thank you for your answer.
I can’t change it on this computer, but luckily I have another one.
I will download again Local there and try.

1 Like

I changed my Username.
Now Local is launched. But it has been “Starting up sites services” for 20 minutes.

1 Like

Hi @Melanie12

Were you eventually able to get things working or do you still have any continuing issues?

Still wordpress version loading and Database Unfound.
Am I missing a pre requirements I should have?

What Windows version are you using?

Can you click the Download Local Logs button from the Support tab in Local? This will generate a zip archive of all our logs that we can review. You can simply drag and drop it into your comment here.

Windows 11

Here is the zip file:
local-logs (1).zip (5.0 KB)

I’m not seeing anything too enlightening in the logs. Can you attempt a reset as described in my comment here?

I am not using Instant Reload. I don’t have any add-ons installed yet.
I will give a try with the instructions of your comment now.

Hi Nick,
Sorry for not coming back as I was sick since friday.

I’m not able at all to create a newsite on Localwp. There is a problem in installing wordpress. Why I am not able now to use Localwp since the update of Local?

I tried to create new sites but still the same errors.

Is there a solution to fix this(these) problem or should I drop Localwp because I wasted so much time with Local. It’s a shame because I really enjoyed using it and on top of that all the work done on my last site, I was about to finish it to show it to my client.

If I can no longer use Localwp does this mean that I can no longer recover my site or is there another solution? Thank you for all your help and support.

Hi @maya27

Did you save your site files and then uninstall and reinstall Local as I mentioned in my comment above?

If you haven’t done so yet I think a full uninstall and fresh start would be the way to go, but first you’ll want to make sure you have a copy of your site or site files saved so you can reimport them.

If you’ve already tried the uninstall/reinstall and it’s still giving you trouble you can try downgrading your Local to see if that works:

We’re here to help but troubleshooting can take time since it seems something specific to your machine or set up. If you’re still having the same or different issues after the above please share your updated Local Log here with us.

Hi Nick,
First of all, Happy news year to everyone!

My problem still the same. even downgraded Local version to Locale 8.1.0 - 7 novembre 2023, then, I tried Locale 8.0.1 - 19 octobre 2023 and still the same issue.

I tried also to create a new site and still the same “I turn around”

As you can see, I’m not able to do anything, I don’t understind.

This is my updated Local Log.

Thank you

Hi @maya27

Did you try the full uninstall/reinstall steps I mentioned above? Or just downgrading?

As far as importing, did you try using the manual steps I mentioned above as well?

Hey Everyone, I am experiencing the same issue. Has anyone figured out how to solve it?