Local Community

Uh-oh! We ran into a hiccup when trying to start the Local Machine

Error: Unable to start the VM: C:\Program Files\Oracle\VirtualBox\VBoxManage.exe startvmlocal-by-flywheel – type headless failed:


I’m sorry about your troubles here. Could you provide us with your log file here so we can further diagnose the issue with you? How do I retrieve Local’s log file?

I am having same error message. Should I send log files also?

Hey @Atei, go ahead and send those logs over so we can take a look!

I am having same error message, please find attached file local-by-flywheel.log
Thank you for telling me the solutions to unlock the situation.

local-by-flywheel.log (244.2 KB) .

Continuing the discussion from Uh-oh! We ran into a hiccup when trying to start the Local Machine:

Uh-oh! We ran into a hiccup when trying to start the Local Machine.

I am sorry to disturb you, but I do not think I have an answer to my request made on August 28th (see Kanok’s application in this section).I already passed the local file local-by-flywheel.log

Hey @KANOK, sorry it took so long to get you a reply. If you’re still trying to figure this out, let us know!

We have a newer version of Local now that doesn’t rely on VirtualBox anymore, which has helped out quite a bit with errors like this. It does involve migrating your sites from the older (version 3.x) Local by Flywheel to the new Local:

If you’d like to still try to get version 3.x up and going, we can try that too.

I was having this issue after updating to Windows version 2004. I had Local 3.3.0 installed. Updating my version of VirtualBox to version 6.1.12 solved the issue.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.