Unable to access admin after initial site setup

After setting up the initial site I cannot connect to Admin, View Site, or even Connect to Flywheel. I’m not receiving any error messages, it just appears that the aforementioned links aren’t working.


Sorry for the trouble!

Are the buttons not working at all or are they taking you to the browser and then not doing anything?

Have you tried typing in the Local site’s domain directly in your web browser?

The buttons are not working, they’re gray. And yes I’ve tried a web browser.

Got it.

If they buttons are disabled make sure that the site is running in Local. Is there a green dot beside the site in the sidebar?

yes there is a green dot. Incidentally I have also uninstaller and reinstalled twice to see if that might fix the issue. I also added some cmd as suggested in your forum inquiry.

I’ve attached a screen grab. When I hover over ADMIN or View SITE, the hover colors change but the link doesn’t activate. Also the link to “connect to flywheel” in the lower right doesn’t activate.


Sorry for the delay getting back to you on this!

When you type the URL into your browser, what do you see? Can you provide a screenshot for that as well?