Local Community

Unable to Clone sites in Windows 10

same her, windows 10

log.log (118.3 KB)

Hey @wilbert

Thanks for that Local log!

I’m seeing some a few different errors in the log. Can you describe in a little more detail what is going on and what troubleshooting steps have been attempted?

Also what version of Local is installed?

If you haven’t tried this already, can you try these things:

  • Create a new, blank WordPress site
  • Right-click on an existing WordPress site and select “Export” and then use that export to create a new site in Local

Let me know if you run into issues doing that, and if you do, can you provide an updated version of the Local log after doing those things?

– Ben

Dear Ben,

I am using the latest version. 2.4.6

Create a new site or import a site isnot a problem.

Only the clone function is not working, when cloning there is some loop and he will never finished it…

This is the log after I tried to clone a site:

logflywheel.log (7.1 KB)

any news, still cannot clone?

still not possible to clone?

Hey @wilbert

What if you try to manually clone the site? When I say that I mean:

  1. Right click on the site and select “Export”
  2. Take the zip file that was created, and drag-and-drop it onto Local
  3. Fill in the details for the new site

Are you able to clone the site in this way?

As a second test, are you able to clone one of the new sites that were created by right-clicking on them and selecting “Clone”?

I’m wondering if there is something specific to this individual site that is preventing it from being cloned.

– Ben

Cloning is broken.

Hi @Hollsten,

Thanks for the report!

What version of Local are you running?

Also, can you please provide your local-by-flywheel.log file? See How do I retrieve Local's log file? for instructions on how to do so.