"unable to provision site" error on my windows 10 pc 64bit currently on Version 9.0.1+6673

What issue or error are you experiencing?

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

System Details

  • Local Version:

  • Operating System (OS) and OS version:

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @Manuell

It looks like this error may be due to a special character in your Windows username.

Can you try creating and using a user directory without extended characters?


1 Like

I didn’t use special characters. my firewall and antivirus has also been disabled still same result.

I can see in your screenshot your user is #Manuel - Can you make it Manuel without the #?

1 Like

Changing the windows User name worked, thanks a lot.

1 Like

Hello @Manuell -

Thank you for letting us know what worked for you! We’ll close this thread now.


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.