Unable to start site on Debian 11

Issue Summary

I try to create a new site on Local and each time cannot finish the process and have this error: “Uh-oh! Unable to start site.”

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?
    All attempt to create a site.

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?


The creating process ends with the error message. When restarting Local, I can find my Test site in the list but cannot start it - same error.
Capture d’écran de 2023-04-12 20-21-22

System Details

  • Which version of Local is being used?

What Operating System (OS) and OS version is being used?
Debian 11.6

  • Attach the Local Log. See this Help Doc for instructions on how to do so:
    local-lightning.log (33.5 KB)

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @dgedgw

These threads might be helpful in getting this resolved for you:

Thanks for your reply.
It works now :grinning: with 2 things:

  • I added the “kernel.unprivileged_userns_clone=1” line to /etc/sysctl.conf
  • in Local Preferences/Advanced I set the router mode to localhost - it still doesn’t work with Site domains but it’s ok for what I need

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.