Update Installation not working

Just want to report a bug of the installation update. I’ve downloaded and press the quit & install but its not installing/opening the installation. It did just quit and not install. I’ve tested it twice already same result only downloaded the update and quit and not installing.

Hi @tncweb,

Sorry about that! Please see [macOS] Help! Local isn't automatically updating!

After you run those commands and update to 2.1.1 you shouldn’t run into this issue again.

1 Like

Hello Clay,

I’m not familiar with how to “run commands” in Terminal.

Can you please provide step-by-step instructions on how to run these commands in Terminal?

Do I just copy and paste all commands in at once or do I copy and paste them line by line and hit Enter after each command?

Can you please provide me detail and if possible some screenshots?

I look forward to your response.



I’m running into the same problem, tried the commands in the terminal but still get the ‘‘update pop-up’’ after the installation local is not relaunching automatically. When i’m entering the commands i get an ‘‘No such file or directory’’ notification (attached).


I’ve uninstall and install the new flywheel to temporarily fix the issue. I havent tried the terminal commands maybe in the next update if I still get same issue :slight_smile:

Same here, i’ve just re-downloaded local from the website and it’s fixed!

I uninstalled Local by Flywheel and downloaded the latest version from the website but this did not fix the issue.

It is still stuck in “Checking System…” and nothing happens.

Can someone please get back to me and help me resolve this issue?

I look forward to your response.


Thanks it works for me.


Sorry for the delay!

Are you still running into the “Checking System…” screen?

Hey Clay,

I complete uninstalled and restarted my computer and I am no longer experiencing the issue.

Everything is working correctly now.

Thank you for following up with me.

Have a great day.

1 Like

This still doesn’t work. It is what like 6 months later?
I ran the bash commands but all that did was stop the annoying pop up not actually update anything even though I have updated like ten times already.