Unable to update to latest version of local

I have version 2.2.4 of Flywheel on my Mac, however it is saying there is a new version. I start the process, it downloads the file but when it goes to the update it does not close flywheel local.

Please Help

1 Like

Same thing happening to me, when trying to update from 2.4.1 to the latest

@dihetherington I was able to solve it by simply manually updating : How do I manually upgrade Local?

1 Like

Hi Richard,

Yes I found the faq and tried it, worked no problem thank you :slight_smile:

Same thing for me. After the download, I have a message to quit and update Local, but Local doesn’t quit.
I must force to quit Local. I restart Mac OS and when I launch Local, it is OK, i have the last version…

1 Like

Same issue with upgrading from 2.2.4. Used Richard’s link above to upgrade. Thank you!

PS Glad to have discovered this Flywheel community :slight_smile:

1 Like

Localbyflywheel v2.4.5 did not detect the new version 3.0.1
I discovered it by coming on the forum.
When I “CHECK FOR UPDATES”, v2.4.5 says “Up to date” …
So I downloaded the 3.0.1, overwritten the previous version (after a backup anyway) and everything works like a charm.