Warning of Undefined Variable now shown


I’m using Local for my local development. The issue i’m facing that the local is not showing the warning of undefined indexes. Even the development settings in on my settings .

Hey @burhandodhy

I don’t fully understand the question. Is it that there should be some PHP warnings/errors, but none are displaying?

When you say that the “development settings” are on, where are you seeing that? Can you provide a screenshot?

Since WP_DEBUG isn’t enabled by default, you might try doing that by updating your wp-config.php file for the site. The codex has more information about doing this: https://codex.wordpress.org/WP_DEBUG