Weird problem encountered


I started using Local-bFW a few weeks ago everything seems ok except I noticed that my openssl version shows up as unknown (trusted button clicked). Last night I reinstall openssl and link my openssl via homebrew instead of the using the one that comes with the system.

But the openSSL(on Local-bFW) version shows 1.0.1k 8 Jan 2015 and I do not know what to do or go from here.

And the worst problem is when i click on ‘View Site’ or ‘Admin’ it won’t work.

This is shown on the url bar.

Any help would be greatly appreciated and hope to get this resolved so I can continue my site development.

Very sorry for the trouble!

As far as versions go, 1.0.1k is what’s included in each site container. This is independent from your macOS OpenSSL version.

Is there any way you can provide more screenshots of your setup? Also, have you tried restarting the problematic site in Local or going to Help » Restart Local’s Machine?

Hi Clay,

I tried flushing my DNS but it didn’t seem to solve the problem. After a few hours, it started working again. It all good now, Thanks.

1 Like